Системные требования скрипта

Для полноценной работы скрипта необходимо следующее установленное на сервер программное обеспечение:

  • Apache 2.2 и выше
  • PHP 5.5 исключительно
  • MySQL 5.5 и выше
  • Установленная библиотека PHP Zlib
  • Установленная библиотека PHP XML
  • Установленная библиотека PHP GD2
  • Установленная библиотека PHP MBSTRING или ICONV
  • Установленная библиотека PHP IONECUBE 6.0.5 - http://www.ioncube.com/loaders.php
  • Установленная библиотека PHP CURL
Минимальный размер оперативной памяти 512 Мегабайт, рекомендуемый размер оперативной памяти не менее 1024 Мегабайт.

Также рекомендуется, чтобы был отключен безопасный режим PHP (Safe Mode)
  • Яндекс.Метрика